Поддержка Bip | Работа с IPhone 5

Статус
В этой теме нельзя размещать новые ответы.

k1d3i

Новичок
Сообщения
3
Реакции
0
Баллы
1
Ваше "умное" устройство
Amazfit Bip
Всем доброго времени суток. Приобрели Amazfit для совместной работы с IPhone 5. При установке приложения Mi Fit появилось сообщение что программа не совместима. iOS 10.3.3. Подскажите каким образом можно совместить Часы с IPhone 5? Заранее благодарю за помощь.
 

Archon

Модератор
Команда форума
Сообщения
616
Реакции
753
Баллы
183
Ваше "умное" устройство
Amazfit Bip
@k1d3i, с последними версиями - никак, 5 айфон отрезали от поддержки мифитом (в районе сентября 2018 что ли). Если есть доступ к айфону 5s и выше или к макбуку, то путём манипуляций разной сложности можно установить на пятёрку более старую версию.
 

k1d3i

Новичок
Сообщения
3
Реакции
0
Баллы
1
Ваше "умное" устройство
Amazfit Bip
@Archon, Спасибо за ответ. В пользовании есть ещё IPhone 6. Если можно расскажите подробнее каким образом можно установить более старую версию?
 

Archon

Модератор
Команда форума
Сообщения
616
Реакции
753
Баллы
183
Ваше "умное" устройство
Amazfit Bip
@k1d3i,
- на 6 айфоне залогиниться под тем же Apple ID, что на 5 (если они разные) и установить мифит из аппстора;
- на 5 айфоне зайти в аппстор, найти мифит и установить. Он предупредит, что устройством поддерживается только более старая версия и предложит отмену или установку - выбирать установку;
- не забыть разлогиниться-перелогиниться на 6 айфоне (опять же, если он и 5 к разным Apple ID были привязаны изначально).
 

k1d3i

Новичок
Сообщения
3
Реакции
0
Баллы
1
Ваше "умное" устройство
Amazfit Bip
@Archon, спасибо большое, помогло, всё работает. Операция вроде и не сильно хитрая, но сам бы не додумался
 
Статус
В этой теме нельзя размещать новые ответы.

Пользователи, просматривающие эту тему

Сейчас на форуме нет ни одного пользователя.
Сверху Снизу