Поддержка Bip | Синхронизация со смартфоном

Мизантроп

Новичок
Сообщения
2
Реакции
0
Баллы
1
Ваше "умное" устройство
Amazfit Bip
Добрый день. Возможно ли подружить нами всеми любимые часы с андроидфоном с версией Андроида 2.3?! Очень надо!
 

s7ranger

Администратор
Команда форума
Сообщения
494
Реакции
1,868
Баллы
358
Ваше "умное" устройство
Amazfit Bip
@Мизантроп, вероятнее всего нельзя, учитывая что в требованиях указано Android не ниже 4.1. Да и вряд ли на таком смартфоне будет Bluetooth 4.
 

Мизантроп

Новичок
Сообщения
2
Реакции
0
Баллы
1
Ваше "умное" устройство
Amazfit Bip
@Мизантроп, вероятнее всего нельзя, учитывая что в требованиях указано Android не ниже 4.1. Да и вряд ли на таком смартфоне будет Bluetooth 4.
Требования я знаю, но надеялся, что наши умельцы что-нибудь придумали, чтоб уйти из этих рамок.
 

maximus83_sv

Друг форума
Сообщения
203
Реакции
335
Баллы
103
Ваше "умное" устройство
Amazfit Bip
@Мизантроп,
Оффтоп какой смысл работать на поддержкой старой версии андроида, когда в нынешнее время уже найти устройство на андроиде ниже 5 практически нереально, да и их количество еденицы... ИМХО.
 

Пользователи, просматривающие эту тему

Сейчас на форуме нет ни одного пользователя.
Сверху Снизу