• Приветствуем вас на MyAmazFit.ru!
    У нас вы можете:
    • Получить квалифицированную помощь.
    • Скачать эксклюзивные прошивки.
    • Скачать модифицированные шрифты.
    • Скачать лучшие циферблаты.
    • Найти много всего интересного для своих умных устройств.

    Перед регистрацией рекомендуем ознакомиться с Правилами форума.

    Если у вас возникли проблемы с регистрацией или вы не получили письмо с подтверждением, сообщите нам, и мы активируем вашу учетную запись вручную.

Приложение Gadget Bridge 0.26.0

mrTvister

Координатор
Команда форума
Сообщения
710
Симпатии
1,373
Баллы
223
Ваше "умное" устройство
Amazfit Bip
#1
Gadget Bridge 0.26.0

gb-01-icon.png
Версия приложения: 0.26.0

Описание на английском:
Gadgetbridge is an Android (4.4+) application which will allow you to use your Pebble, Mi Band, Amazfit Bit and HPlus device (and more) without the vendor's closed source application and without the need to create an account and transmit any of your data to the vendor's servers.

Список изменений:
  • Amazfit Bip: Initial support for GPS tracks (добавлен экспорт GPS-треков)
Changelog на официальном сайте:

Пожалуйста войдите или зарегистрируйтесь для просмотра скрытого текста.


Домашняя страница:

Пожалуйста войдите или зарегистрируйтесь для просмотра скрытого текста.


Исходный код:

Пожалуйста войдите или зарегистрируйтесь для просмотра скрытого текста.




Пожалуйста войдите или зарегистрируйтесь для просмотра скрытого текста.

 
Последнее редактирование:

ahsim

Разработчик
Команда форума
Сообщения
535
Симпатии
1,187
Баллы
223
#2
Из нового:
Amazfit Bip: Initial support for GPS tracks
Кто нибудь проверял?
 

mrTvister

Координатор
Команда форума
Сообщения
710
Симпатии
1,373
Баллы
223
Ваше "умное" устройство
Amazfit Bip
#3
В Android 6 и ниже могут быть проблемы с подключением. Просьба отписаться тем, кто поставил (с версией андроида и оболочкой)
Android 6.0.1 (miui 9) - не коннектится
 

Sidius

Новичок
Сообщения
1
Симпатии
2
Баллы
13
#4
Android 6.0.1 (miui 9) не конектит так же как и мод 0.25.1, мод 0.25 работает нормально.
P.S. 0.25.1 не "мод" тоже работает.
 

ahsim

Разработчик
Команда форума
Сообщения
535
Симпатии
1,187
Баллы
223
#5
Сверху Снизу