Прошивка GTS | Официальные прошивки

s7ranger

Администратор
Команда форума
Сообщения
725
Реакции
2,189
Баллы
513
Ваше "умное" устройство
Amazfit GTS
  • Первое сообщение
  • #1
Официальные прошивки для Amazfit GTS

В этой теме будут выкладываться официальные версии прошивок для Amazfit GTS.
Существуют две версии Amazfit GTS: глобальная (кодовое название kestrelw) и китайская (кодовое название kestrel), поэтому будьте внимательны при выборе и установке прошивки!

Важно!
1. У вас должен быть установлен мод Amazfit, например AeX (Amazfit Extended), так как оригинальный Amazfit откатит прошивку на стабильную.
2. Шить только в таком порядке - .fw (прошивка) --> .res (ресурсы) --> .ft (шрифт)

Как установить прошивку на Amazfit GTS
1. Установите мод AeX (Amazfit Extended), дайте запрашиваемые разрешения, подключите часы и в настройках AeX отключите «Онлайн обновление ресурсов».
2. Установите приложение Notify & Fitness for Amazfit (далее N&F), дайте запрашиваемые разрешения и подключите часы. Если вы не планируете его использовать в качестве основного, отключите уведомления, будильники, синхронизацию и т.д.
3. В файловом менеджере найдите файл .fw (прошивка) и установите его с помощью N&F (Долгий тап по файлу --> «Открыть с помощью» --> Выберите N&F).
4. Откроется окно прошивки в N&F. Нажмите «Начать обновление» и дождитесь окончания прошивки. После установки файла .fw (прошивка) часы перезагрузятся. Дождитесь появления надписи о необходимости подключить к приложению.
5. Аналогично прошейте файлы .res (ресурсы) и .ft (шрифт)

Текущая версия прошивки:
  • Global (глобальная версия "kestrelw") - 0.1.2.03
    У вас нет разрешения на просмотр содержимого!
  • China (китайская версия "kestrel") - 0.1.3.03
    У вас нет разрешения на просмотр содержимого!
Изменения: не описано

  • Global (глобальная версия "kestrelw") - 0.0.8.71
    У вас нет разрешения на просмотр содержимого!
  • China (китайская версия "kestrel") - 0.0.8.73
    У вас нет разрешения на просмотр содержимого!

В настоящее время нет никакого способа "превратить" (путём перепрошивки или как-то ещё) китайскую версию Amazfit GTS в глобальную!

Процедуру установки бета-версий прошивок на Amazfit GTS вы выполняете на свой страх и риск! Администрация MyAmazFit.ru не несёт ответственности за ваши действия!
 
Последнее редактирование:

igor fish

Участник
Сообщения
5
Реакции
2
Баллы
43
Ваше "умное" устройство
Amazfit Bip
Установить на смартфоне русский язык, синхронизировать часы с программой Zepp. Должны обновиться до крайней версии прошивки с русским языком.
у меня стоит Aex 5.8.1 и всё синхронизируется...или нужно ставить чистый Zepp...
 

igor fish

Участник
Сообщения
5
Реакции
2
Баллы
43
Ваше "умное" устройство
Amazfit Bip

dimavila

Новичок
Сообщения
5
Реакции
0
Баллы
1
Ваше "умное" устройство
Amazfit GTS
Добрый день, в один прекрасный день решили сами через Zepp обновится мои amazfit gts, по неизвестной мне причине процесс три часа по кругу начинался заново, т.е. показывало что обновление успешно, а затем снова на часах пишет, мол, присоедините и обновите. В самом Zepp ругается на ошибку при обновлении "Ресурсы" (светится красным). Если запустить обновление - начинается, доходит до конца, на часах все это время светится "Идет процесс обновления ресурсной библиотеки", по окончанию никакого результата - часы не функционируют нормально, на экране все время требование обновить. Можно ли как-то откатить прошивку, или прошить на другую, сбросить на сток? Само меню часов не открыть, к телефону конектится нормально, и в Zepp и Notify for Amazfit видит.
 

Senat

Модератор
Команда форума
Сообщения
644
Реакции
506
Баллы
163
Ваше "умное" устройство
Amazfit GTS

@dimavila,
Попробуйте просто установить официальный Zepp старых версий. Должно откатить прошивку.
 

dimavila

Новичок
Сообщения
5
Реакции
0
Баллы
1
Ваше "умное" устройство
Amazfit GTS

@dimavila,
Попробуйте просто установить официальный Zepp старых версий. Должно откатить прошивку.
Не помогло, все аналогично. Попробовал через Notify обновить до более новой 0.1.2.04 (без ру языка). Пишет что обновило, но на часах все такое-же уведомление с просьбой "подключите обновите", только уже на английском языке.
В программах показывает что часы на 0.1.2.04 прошивке.
 

Senat

Модератор
Команда форума
Сообщения
644
Реакции
506
Баллы
163
Ваше "умное" устройство
Amazfit GTS

@dimavila,
С Zepp соединяется?
Попробуйте изменить на смартфоне язык на английский и соединиться с программой.
 

dimavila

Новичок
Сообщения
5
Реакции
0
Баллы
1
Ваше "умное" устройство
Amazfit GTS

@dimavila,
С Zepp соединяется?
Попробуйте изменить на смартфоне язык на английский и соединиться с программой.
Zepp соединяет, видит полностью, синхронизирует данные, показывает шаги и тд.
То что написали выше попробовал, опять обновляло ресурсы, закончило, написало что удачно и снова по кругу.
 

Senat

Модератор
Команда форума
Сообщения
644
Реакции
506
Баллы
163
Ваше "умное" устройство
Amazfit GTS

@dimavila,
Всё таки попробуйте установить старую версию Zepp, может даже 4хх. Просто не с каждой версией были обновления.
У вас что то недообновилось или с ошибкой и теперь делает мозг.
 

dimavila

Новичок
Сообщения
5
Реакции
0
Баллы
1
Ваше "умное" устройство
Amazfit GTS
Совсем старые версии не захотели по какой-то причине запускаться, поставил 5.13.3 AeX, там все по новой. Предлагает обновить, обновляет и ничего не меняется. Показывает что находится на версии 0.1.2.04. Есть ли в Киеве у нас специалисты или сервисные центры которые могли бы решить эту проблему?
 

Senat

Модератор
Команда форума
Сообщения
644
Реакции
506
Баллы
163
Ваше "умное" устройство
Amazfit GTS
Есть ли в Киеве у нас специалисты или сервисные центры которые могли бы решить эту проблему?
Думаю вряд ли.
Можно попробовать полностью разрядить до выключения часов. Может с перезагрузкой поправится.
 

Пользователи, просматривающие эту тему

Сейчас на форуме нет ни одного пользователя.
Сверху Снизу